Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,743 Views

DQ965GF - Where is VT?

Hi,

I have an Intel DQ965GF mainboard and an Intel E6300 (2.8GHz) CPU. I cannot for the life of me get VT enabled as I cannot identify the setting in the BIOS. If I run CPU ID (ISO provided by VMWare) I do not have VMWARE x64 enabled.

I run ESX vSphere 4.0 and want to start running Windows 2008 x64 but cannot because I effectively do not have VT enabled. I can see XD (enable/disable - and have tried both of these) and nothing more on that screen. I have seen screenshots that show Intel VT (enable/disable) below XD but I don't have this.

I have upgraded my BIOS to 6100 tonight as well but this too did not present the option.

Any assistance will be appreciated.

Regards,

Ryan

0 Kudos
9 Replies
idata
Community Manager
85 Views

Hello,

Firstly, check if your CPU supports VT or not.

http://ark.intel.com/VTList.aspx

http://www.grc.com/securable.htm

VT should be under security options in the bios.

See screenshot below.

All the best,

Kind Regards,

Aryan.

idata
Community Manager
85 Views

Hi,

According to http://ark.intel.com/Product.aspx?id=41493, my CPU does support VT. However I do not have the option in the BIOS.

According to all pages i've researched (including Intel site) DQ965GF does support VT as well.

What is wrong? I am completely confused.

Regards,

Ryan

idata
Community Manager
85 Views

Hello,

Which bios version are you using?

I will check for more information later.

It should support VT as this is an AMT board.

By the way, have you tried the tool to check VT support for the CPU as well?

Kidn Regards,

Aryan

idata
Community Manager
85 Views

Hi Aryan,

Thank you for the responses.

I upgraded the BIOS to 6100 last night. This made no difference.

I have used the CPU ID tool from VMWare (bootable ISO). This shows that I do not have 64-bit VMWare. It shows I have 64-bit Longmode.

Either way the BIOS does not show the 3 options below the XD option.

Regards,

Ryan

idata
Community Manager
85 Views

Hello Ryan,

I have checked with one of my friend; in the older intel (r) desktop board like dq965gf, there was no settings in the bios to enable vt. It was already enabled by default since this is a requirement to pass vpro and this board is an amt board.

See below a screenshot for board dq965gf with bios 6088.

The previous screenshot was for dq45cb.

Kind Regards,

Aryan.

idata
Community Manager
85 Views

Hi Aryan,

Thank you very much for your assistance on this.

I guess that should confirm it. I have done everything I can on this. I could only say that it boils down to the CPU. The next odd thing is that AMT works, surely this implies that VT is working. I can ping the IP I configured. I'm busy downloading Radmin to test official connectivity.

If I check /proc/cpuinfo from a Ubuntu live CD, I do not see VMX.

Regards,

Ryan

Salem_W_Intel1
Employee
85 Views

Hi,

To help confirm Intel(R) Virtualization Technology is enabled and working, please, run the Intel(R) Processor Identification Utility:

http://intel.com/support/processors/tools/piu/

Once you run it and have it open, go to the "CPU Technologies" tab; there, "Intel(R) Virtualization Technology" should be listed and indicated as active with the word "Yes" next to it.

Hope that helps!

idata
Community Manager
85 Views

Did you ever figure this out? I'm trying to do the same thing! Thanks

Jason

idata
Community Manager
85 Views

1. E6300 have 1.86 GHz frequency

there are two variations http://ark.intel.com/Product.aspx?spec=SL9TA SL9TA & http://ark.intel.com/Product.aspx?spec=SL9SA SL9SA: Both support VT

2. I have DQ965GF(latest bios) + E6300 and i have that option in bios and can confirm it's working

but no RDM

had problems booting ESXi5 after clean install

solution to use MBR partition instead of GPT see more details here:

http://communities.vmware.com/thread/326633 VMware Communities: No boot after clean install

Everything else works fine!

Reply