Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SWood7
Novice
1,549 Views

GetAMTPowerState fail with result 0x80072F8F error in OOBConsole.log

Can anyone translate an error 0x80072F8F for me? I'm working trying to get my SCCM SP1 console to be able to connect to provisioned xp machines. I've imported the AMT cert to the system local cert store. The OOBConsole.log is filled with

GetAMTPowerState fail with result 0x80072F8F

errors. Nothing else just them. I'm sure I've missed something simple and I can connect to the same workstations with my Vista workstation.

0 Kudos
4 Replies
Matthew_R_Intel
Employee
92 Views

This is typically caused by a general connection error; usually caused by kerbose authenication issue or AMT TLS certificate issue. Can you perform power control function by right clicking on the system in the collection and selecting "Out of band Management" -> "Power Control"? If so, since this uses the remote admin digest password, should isolate the issue to kerberos. Can you log into the Web UI of client that has the problem (https://fqdn_of_client:16993 https://fqdn_of_client:16993) with the same kerberos user you are using with OOBConsole? BTW, what firmware version is the client?

Additional tips here:http://communities.intel.com/docs/DOC-1627 http://communities.intel.com/docs/DOC-1627

--Matt Royer

SWood7
Novice
92 Views

Hello again Matt.

I can power control my systems from the Power Control option. I can also connect to systems with the web ui however. So it must be a Kerberos issue. My systems are 3.2.2 rev.

Matthew_R_Intel
Employee
92 Views

When you connect via the web UI, does the certificate show as valid (in IE, double click on the lock icon in the status bar on the bottom right of the window)?

--Matt Royer

SWood7
Novice
92 Views

No, it doesn't show as valid. I imported the cert and voila! I'm good to go. Thanks for the tip on this one! This cert is the root cert for our domain / organization. I better look into this as I always assumed that all our domain-attached systems got this automatically! Thanks again for the heads up!

Reply