Intel vPro® Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
2645 Discussions

Hardware Manageability Tab hangs

JMacIV
Beginner
3,329 Views

Hi all, 

 

I saw a very similar post located here , however, there was no solution and I did not want to hijack that thread. 

 

We are just getting started with EMA, currently have version 1.5.1.0 installed. I have successfully got 2 Endpoints in Admin Control Mode, configured by EMA using my AMT profiles. They are both connected and provisioning complete. Desktop KVM, Terminal, Files, etc all seem to work... HOWEVER...

 

The "Hardware Manageability" tab on both endpoints never loads. They just continuously sit there and say "Loading". I have fully unprovisioned them to no avail. Everything else works. 

 

I have configured them to use TLS-PKI Certificate Provisioning with a valid cert (Comodo). My CIRA intranet domain suffix matches what the MEBX platform has after an unconfig, and also verified using ifconfig /all. 

 

Any thoughts?

Thanks,

John

0 Kudos
5 Replies
JoseH_Intel
Moderator
3,323 Views

Hello JMacIV,


Thank you for joining the Intel community.


First of all you want to make sure your system is fully AMT capable so EMA will be able to access the hardware tab

After that, check is CIRA shows as connected or not connected

In case it shows as "not connected" try to follow the steps listed in this article. How to Troubleshoot a Client Initiated Remote Access (CIRA)... (intel.com)

If still doesn't work try the opensource software Open Software Projects - MeshCentral (meshcommander.com)


If it works let us know so we can investigate further.


We will look forward to your feedback


Regards


Jose A.

Intel Customer Support Technician


JMacIV
Beginner
3,314 Views

Hi Jose, 

 

I believe they are both fully AMT capable. Both show " when you click on General Tab. I can also go into the Device Page on both endpoints. One is ME v11.8.86.3909, and the other is ME v10.0.60.3000.

 

CIRA - Both endpoints show "CIRA selected: Yes", however, both also say "CIRA Not Connected". 

I have followed the troubleshooting steps. PKI DNS suffix matches when unconfigured. LMS is running, and shows connected. IP is set for DHCP, not static IP. ifconfig /all show the same DNS suffix.

 

Any other thoughts as to why CIRA may not be connecting?

 

I can attempt MeshCentral later, but not now.

 

Are there good log files to check and investigate this problem?

JoseH_Intel
Moderator
3,126 Views

Hello JMacIV,

 

Thank you for the detailed feedback.

 

From the EMA Admin guide we can see the following related to the DNS suffix

 

Intel AMT CIRA makes use of the Intel AMT feature “environment detection.” When the endpoint system’s network domain matches the configured CIRA domain, Intel AMT will not start the CIRA connection. To force Intel AMT to always open a CIRA tunnel, enter a fake domain suffix in the CIRA intranet suffix field under General settings when creating your Intel AMT profile. This fake domain suffix should be complex enough to prevent anyone from guessing it and thus using it to prevent a CIRA connection and open local management ports. See Section 3.2.1.

 

https://www.intel.com/content/dam/support/us/en/documents/software/manageability-products/intel-ema-...

 

Also don't forget to try MechCentral for testing purposes

Regards

 

Jose A.

Intel Customer Support Technician

 

JoseH_Intel
Moderator
3,028 Views

Hello JMacIV,

 

I am just following up to double-check if you found the provided information useful. If you have further questions please don't hesitate to ask. If you consider the issue to be completed please let us know so we can proceed to mark this ticket as resolved. I will try to reach you back on next Monday 15th. After that the ticket will be automatically archived. 


Regards

 

Jose A.

Intel Customer Support Technician


JoseH_Intel
Moderator
2,771 Views

Hello JMacIV,

 

We will proceed to mark this thread as closed. If you have further issues or questions just go ahead and submit a new topic.


Regards

 

Jose A.

Intel Customer Support Technician


Reply