Intel vPro® Platform
Intel Manageability Forum for Intel® EMA, AMT, SCS & Manageability Commander
2860 Discussions

LANDesk8.8+AMT5.0 found can't wake up problem.


Dear all,

As my test, i found above problem and would like to seek support here, thank you.

Console machine and AMT machine are connected by a simple lan cable with DHCP(use TFTP to arrange ip from console to client)

AMT machine is lenovo ThinkCentre M58p, C2D CPU, Q45 chipset, AMT5.0.

Console installed LANDesk8.8 with ThinkVantage Technology.

AMT configed with SMB mode, set the power status in MEBx[Ctrl+P] to "On in S0, S3,S4~S5".

Console's LANDesk8.8 can find the AMT machine and can remote control AMT machine's BIOS, remote shutdown.

But the problem is once remote shutdown the AMT machine, then the AMT function may "sleep" which means can't remote turn on it anymore. At this moment if type file:////AMT \\AMT IP:16992\ at the console's browser, the [logon] button is gray, inactive. which means lost the AMT connection.

This problem is not going to happen everytime, but it do happens after several times trying.

I tried to isolate the problem by modify the options in MEBx - power status(tried all others options there), tried to use fixed ip mode in MEBx, tried to change the lan cable, but problem still exsit.

i don't know why this happens? is it the LANDesk8.8 and AMT5.0 compatibility issue?(this won't be happened in AMT 3.0) or others?

Is there anyone who can work me through it? any suggestion for me?

Thanks in advance!

0 Kudos
0 Replies