Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,169 Views

Manageability Developer Tool Kit error in Win7 x64

OS : WIN7 X64

When connect to a managed client show application exception error. Below is log files but I have test in XP OS it's ok.

2011/9/8 15:12:02

 

Version: 7.0.11161.2

ERROR: System.TypeLoadException: 未能从程序集"CIMFramework, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null"中加载类型"Intel.Manageability.Cim.Typed.IPS_OptInService"。

 

在 ManageabilityStack.AmtUserConsent.fetchCache()

 

在 ManageabilityStack.AmtSystem.ConnectEx(Object parameter)

 

在 System.Threading.ThreadHelper.ThreadStart_Context(Object state)

 

在 System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)

 

在 System.Threading.ThreadHelper.ThreadStart(Object obj)

RECENT EVENTS

 

-------------

-> [15:12:02] Event: Service Setup: http://192.168.1.100:16992/EventManagerService http://192.168.1.100:16992/EventManagerService

 

-> [15:12:02] Event: NetworkCredential HTTP Digest: admin, Acmec0rp!

 

-> [15:12:02] Event: Service Setup: http://192.168.1.100:16992/RemoteControlService http://192.168.1.100:16992/RemoteControlService

 

-> [15:12:02] Event: NetworkCredential HTTP Digest: admin, Acmec0rp!

 

-> [15:12:02] Event: Service Setup: http://192.168.1.100:16992/NetworkTimeService http://192.168.1.100:16992/NetworkTimeService

 

-> [15:12:02] Event: NetworkCredential HTTP Digest: admin, Acmec0rp!

 

-> [15:12:02] Event: Service Setup: http://192.168.1.100:16992/RedirectionService http://192.168.1.100:16992/RedirectionService

 

-> [15:12:02] Event: NetworkCredential HTTP Digest: admin, Acmec0rp!

 

-> [15:12:01] Event: Service Setup: http://192.168.1.100:16992/HardwareAssetService http://192.168.1.100:16992/HardwareAssetService

 

-> [15:12:01] Event: NetworkCredential HTTP Digest: admin, Acmec0rp!

--- END LOG ENTRY ---

Tags (1)
0 Kudos
2 Replies
idata
Community Manager
56 Views

Is this in reference to the Outpost tool? If so, this is a known issue and Intel is currently working on a fix. No ETA has been given, but at least we know it will be fixed.

I posted a similar response to another user who is having the similar issue you are. You can view that post here: /thread/24566 http://communities.intel.com/thread/24566

Thanks!

LM

idata
Community Manager
56 Views

Hi LM,

Thanks your reply. I think you are right. I've read your post as below.

/thread/24566 http://communities.intel.com/thread/24566

Thanks!

Rain

Reply