Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
Announcements
Intel® Endpoint Management Assistant (Intel® EMA) Cloud Start Tool for Azure* 2.0 is now available for download here.

The Intel® Manageability Commander 2.2 has been released! Learn more here.

The Intel® Endpoint Management Assistant, version 1.6.0 is now available for download here.

The Intel® Setup and Configuration Software tool will End of Life (EOL) on 12/31/2022. The Intel® Setup and Configuration Software Download will be available until March 31, 2021. For details, Please click here.
2563 Discussions

Problem with EMA Agent in some W10 (2004 19041.630)

ejdier
Beginner
2,116 Views

Hi, i have some problem with Intel Ema Agent in some computers, after connect the agent crashes, with dll error. I have this problem with some laptops so it isn't Windows problem ihmo. 

Someone meet this problem? 

 

0 Kudos
1 Solution
IntelSupport
Community Manager
1,705 Views

Hello ejdier,


Since I have not heard back from you, I will proceed to close this thread.


Regards,


Wanner G.

Intel Customer Support Technician


View solution in original post

21 Replies
IntelSupport
Community Manager
1,878 Views

Hello ejdier,


Thank you for posting your question on this Intel® Community.


We are currently reviewing the information provided. We will get back to you as soon as possible.


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,847 Views

Additionaly i want to say: 

- i have update whole drivers via Dell Command Update also AMT drivers, ema drivers etc. 

Did you have any update of this task? 

IntelSupport
Community Manager
1,833 Views

Hello ejdier,


Thank you for the update.


To better assist you, we would like to have additional information about your setup. Please provide us with the following details:


1. Specific error messages or screenshots.

2. How are Intel® EMA agents being provisioned? TLS or CIRA? Please provide AMT profile details.

3. Exports of Windows Event Viewer System and Application logs


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,813 Views

Hi, thanks for reply. 

1. I have specific error in webbrowser while connect to device with EMA Agent. This error screenshot as attach here, in the same time if this error apear the connection with EMA Agent was disconnected.

ejdier_0-1609139181522.png

2. Provisioned with CIRA. 

3. Ill attach event viewer here with 3 events connected with error. I must add this as txt becouse *.evtx is not acceptable. 

 

IntelSupport
Community Manager
1,804 Views

Hello ejdier,


Thank you for your response.


Please allow us to review the information you have provided.


We will update this thread soon.


Wanner G.

Intel Server Specialist


IntelSupport
Community Manager
1,799 Views

Hello ejdier,


We have reviewed the information provided, and we thank you for that. We have additional questions that will help us address the problem you are currently experiencing.


1. On how many devices are the the application crash events occurring?

2. How often are the application crash events? how many times a day/hour?

3. What OS language is installed on EMA Server and EMA clients?


In addition, please provide us with details of the AMT profile configurations.


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,741 Views

1. At this moment every device is I install. 
2. Not regularry but, after connection for 10-120s. 
3. both ENG

Is there any options to expert AMT config via XML for example? 

IntelSupport
Community Manager
1,768 Views

Hello ejdier,


If you need further assistance, please do not hesitate to update this thread, and we will be glad to help you.


Wanner G.

Intel Server Specialist


IntelSupport
Community Manager
1,728 Views

Hello ejdier,


Thank you for your response.


Please allow us to review this information to address your questions as soon as possible. 


Wanner G.

Intel Server Specialist


IntelSupport
Community Manager
1,723 Views

Hello ejdier,

 

To continue working on the issues reported on this thread, please provide us with the EMA agent logs from a few of these computers.

 

  • EMA Agent Log(32-bit agent): C:\Program Files (x86)\Intel\EMA Agent\EmaAgent.log
  • EMA Agent Log(64-bit agent): C:\Program Files\Intel\EMA Agent\EmaAgent.log

 

Wanner G.

Intel Server Specialist

 

ejdier
Beginner
1,700 Views

i will give you logs soon, please be patient. thanks 

IntelSupport
Community Manager
1,695 Views

Hello ejdier,


Thank you for the update. 


We look forward to your response.


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,679 Views

Are you sure about this logs? Becouse after crash nothing was addedd to log. I test it on two devices. 

IntelSupport
Community Manager
1,686 Views

Hello ejdier,


I would like to provide an update.


Please try the following troubleshooting:


  • Create a new Endpoint Group
  • Unprovision AMT on a problem endpoint and move it into the new group
  • Are there still application crashes when AMT is not provisioned?


  • Create a new AMT profile similar to your existing profile and disable the Web-based user interface option.


  • Apply the new AMT profile to the new Endpoint Group
  • Check if the crashes are still occurring


It is important to mention that currently there is not a method to copy or export the EMA AMT profile to an XML file.


I hope you find this information helpful.


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,677 Views

I will try to use this hints. I realized i have waiting update of Intel EMA Solution from version 1.3.2.1 to 1.3.3.0 after update i will give you feedback about hints. 

IntelSupport
Community Manager
1,661 Views

Hello ejdier,


Thank you for the update.


We look forward to your response.


Wanner G.

Intel Server Specialist


ejdier
Beginner
1,612 Views

After update EMA platform to 1.3.3.1 we meet a problem. After push connect button on Endpoint Management Assistant and accept in target computer, the whole EMA website hang, screen was dark (but in target pc popout about connection was shown). At this moment, EMA is not usable... 

Any ideas?  

IntelSupport
Community Manager
1,606 Views

Hello ejdier,


I appreciate the update.


If possible, please provide me with the following EMA agent logs from a few of the affected computers to continue working on these issues:


  • EMA Agent Log(32-bit agent): C:\Program Files (x86)\Intel\EMA Agent\EmaAgent.log
  • EMA Agent Log(64-bit agent): C:\Program Files\Intel\EMA Agent\EmaAgent.log


Wanner G.

Intel Server Specialist


IntelSupport
Community Manager
1,561 Views

Hello ejdier,


Were you able to review my latest post?


If you need further assistance, I will be happy to help you.


Wanner G.

Intel Customer Support Technician


ejdier
Beginner
847 Views

At this moment it is looks like we resolve the problem. 

We could resolve the request if this problem will appear again i will create other request. 

Thanks for help Wanner, wish all you best.  

Reply