Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
885 Views

Problem with provision AMT 2.2.20 on SCCM

When I try provision computer with chipset DQ965WC on SCCM SP2 and WS-Man Translator I have error in amtopmgr.log:

 

>>>>>>>>>>>>>>>Provision task begin<<<<<<<<<<<<<<<<p> Provision target is indicated with SMS resource id. (MachineId = 560 10.1.2.200)

 

Found valid basic machine property for machine id = 560.

 

Warning: Currently we don't support mutual auth. Change to TLS server auth mode.

 

The provision mode for device 10.1.2.200 is 1.

 

Check target machine (version 2.2.20) is a SCCM support version. (FALSE)

 

Redirect to Intel Translator for legacy version AMT.

 

Attempting to establish connection with target device using WSMAN.

 

Try to use provisioning account to connect target machine 10.1.2.200...

 

Using translator for version *.

 

session params : https://VSCCM.mydomain.corp/wstrans/dsc/eoi20/10.1.2.200/wsman https://VSCCM.mydomain.corp/wstrans/dsc/eoi20/10.1.2.200/wsman , 41001

 

Succeed to connect target machine 10.1.2.200 and core version with 2.2.20 using provisioning account # 0.

 

Get device TLS mode is 0.

 

Get device provisioning state is In Provisioning.

 

Using translator for version 2.2.20.

 

session params : https://VSCCM.mydomain.corp/wstrans/setup/eoi20/10.1.2.200/wsman https://VSCCM.mydomain.corp/wstrans/setup/eoi20/10.1.2.200/wsman , 41001

 

Machine 10.1.2.200 will be added and published to AD and OU is denied:ldap://OU=AMT,OU=SCCM,DC=mydomain,DC=corp LDAP://OU=AMT,OU=SCCM,DC=mydomain,DC=corp.

 

Send request to AMT proxy component to add machine 10.1.2.200 to AD.

 

Successfully created instruction file for AMT proxy task: D:\ConfigMgr\inboxes\amtproxymgr.box

 

Processing provision on AMT device 10.1.2.200...

 

Found client certificate already being generated for AMT device 10.1.2.200.

 

Start 1st stage provision on AMT device 10.1.2.200. (WSMAN)

 

Clean Certificate store...

 

Clean Key store...

 

Sync time...

 

Set Host Name...

 

Set Domain Name...

 

Create Certificate store...

 

Error: AMT_PublicKeyManagementService Invoke AddKey Error, return value:2058.

 

Error: Failed to finish critical setup and configuration step. (AMTWSManUtilities::AddKey)

 

Error: Can't finish provision on AMT device 10.1.2.200 with configuration code (14)!

 

>>>>>>>>>>>>>>>Provision task end<<<<<<<<<<<<<<<

Have you got any sugestion?

0 Kudos
1 Reply
idata
Community Manager
56 Views

What do the corisponding entries in the amtopmgr.log look like? It looks like there may have been a failure in the process where SCCM requests a certificate from the CA.

Reply