Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Stan_Enzo
Novice
661 Views

Sony Vaio Intel AMT

Ciao!! Happy New Year!

So my laptop is a Sony Vaio SVE1511MFXS
BIOS Version: R0220E5
ME Version: 8.0.4.1441

Intel i7 3840QM Processor (Vpro supported)
Intel Chipset C216 Chipset (Vpro supported)
Intel AC7260HW Wifi Card

I would like to configure my laptop to use intel AMT however in my BIOS the option is not available. Only option is to enable virtualization.
Now i'm an amateur seeking to learn, after a bit of searching online i've seen people who unlock their bios to get all the advanced options available.

What I would to know if that's what i have to do to know if my laptop is AMT compatible. 
Is it the case that after unlocking I would see an AMT option?
In essence I want to understand the full capabilities of my computer and use them.

Also, besides AMT and Vpro, I purchased and received my Intel AC7260 3 days ago but it wouldn't work unless I taped pin 20, and the bluetooth wont function unless I taped pin 51.
I've read that removing the "BIOS whitelist" is the solution to making this wifi card fully compatible/function without tape. 
I fear damaging my machine so any intel assistance would be helpful thank you 

Tags (2)
0 Kudos
16 Replies
Stan_Enzo
Novice
653 Views

More photos

Stan_Enzo
Novice
648 Views

Advanced Settings in Bios
I think if unlocked, i would be able to setup AMT

SergioS_Intel
Moderator
638 Views

Hello Stan_Enzo


Thank you for contacting Intel Customer Support.


There are several videos designed to help get started with enabling AMT can be found here: 


https://www.intel.com/content/www/us/en/support/articles/000026592/technologies.html


In regards your second question, firstly, check for the vPro sticker on your system. If a vPro sticker is present then the system has AMT capabilities. Intel AMT may be disabled in the BIOS or by the computer OEM. If disabled in the BIOS, AMT can easily be re-enabled in the BIOS. If AMT is disabled by the OEM, you need to work with the OEM to re-enable or purchase a SKU with AMT enabled.


Also, the Intel® Virtualization Technology abstracts hardware that allows multiple workloads to share a common set of resources. On shared virtualized hardware, a variety of workloads can co-locate while maintaining full isolation from each other, freely migrate across infrastructures, and scale as needed. You can find more detailed information here:


https://www.intel.com/content/www/us/en/support/articles/000005486/processors.html


Finally, for your problem with the Intel® Dual Band Wireless-AC 7260, please ask your question on the Wireless community:


https://community.intel.com/t5/Wireless/bd-p/wireless


You can also contact our support department for assistance on your wireless problem.


Best regards,

Sergio S.

Intel Customer Support Technician


Stan_Enzo
Novice
630 Views

Ciao Sergio

My Vaio is from 2012 and ive replaced the the palmrest atleast 3 times over the years so i dont know remember what the sticker said.
However the setup video in the link you provided showed other ways to see check for AMT capabilities, my intel ME is one way to check but as written below i was unable to find my firmware on the site.

As shown in image 0, I was able to install the intel SCS Console and make a simple profile
However in trying to configure using the ACU wizard I recieved the error in image 1
Also, in following the first video on:
https://www.intel.com/content/www/us/en/support/articles/000026592/technologies.html
To check if my system in AMT capable, I couldnt on Intel's website if my Intel ME is supported.
Image 2 shows my Intel ME version
Image 3 & 3.1 shows IMSS, and I also attached the generated extended system information notepad file

Going back to the ACU Wizard, imagine 4 Multiple shows thats upon selecting "Create setting to configure multiple sytems" the usb option to the top right is unavailable
And image 1 is whats shown after "image 4 this system"

In following the 2nd video to purchase a certificate the "Internet Information Services Manager" is not available under my Administrative tools. As shown in image 5.
However after searching internet in the search bar i found "internet options" and under "Content" i found these certificates, strange because i never knew of these certificates. and theres many in the other tabs.
I do own a few domain names but thats it.
_____________________

Now, Sony, I can't even contact them about Vaio anymore as shown in image 8, not by phone email or livechat.
Now i really feel stuck and need assistance.

My contact phone number is +39 333 960 0634 for anyone who knows a solution and would like to establish contact through whatsapp.
Please

 

 

Stan_Enzo
Novice
605 Views

Ciao Sergio, some more info i think would be valuable 

SergioS_Intel
Moderator
602 Views

Hello Stan_Enzo


We appreciate the additional information.


The error messages that you are getting when you try to enable ACU wizard, it might be related that the Intel(R) AMT has not been enabled on your system BIOS, that is the first step that you need to do. Were you able to enable it?


Now, based on the model of your laptop SVE1511MFXS, I checked the user guide https://www.sony.com/electronics/support/res/manuals/W001/W0010892M.pdf and I was not able to determine if this system supports AMT. That is why we recommend to check with your system manufacturer.



Additionally, you can find more information for the certificates here:


https://www.intel.com/content/dam/support/us/en/documents/software/software-applications/how_to_purc...



Finally, please check the Intel® Setup and Configuration Software (Intel® SCS) User Guide here:


https://www.intel.com/content/dam/support/us/en/documents/software/Intel_SCS_User_Guide.pdf


Please do not hesitate to contact us again if you need further assistance.


Best regards,

Sergio S.

Intel Technical Support Technician



Stan_Enzo
Novice
589 Views

Caio Sergio,

Okay, methodically by steps.
I was not able to enable enable AMT in the BIOS.
Also, it is now clear having spent the whole day yesterday trying to get support from sony that my case is without precedence as Sony no longer owns Vaio and as of last November stopped giving support for Vaio pc's.
Now, shouldn't it now be possible to receive a solution from Intel since it is Intel technology I am asking assistance for?
Because I no longer have an OEM manufacturer, so no legal issues, and Intel is the only active company integrated into my system that I can turn to. 
About OEM, for example, if you go on https://support.us.vaio.com/ it states:
SONY VAIO (LEGACY): PRE-2014
If your PC was manufactured by Sony Corporation, please visit Sony’s website for support.
Which there is none. 

So, I imagine this is a special case where Intel is now free to assist me with an "SKU" or whatever the necessary solution is.  
I ask you please to contact the deemed authority is in Intel to get clearance to make activate the AMT in my BIOS and if there is none, to make it AMT compatible because I have all the components for Vpro and AMT. 
This laptop, though old I will being to use to to manage my professional life therefore this is important for me. 
If there would a fee involved pleased notify me.

After this is solved I will go unto to purchasing a certificate and reconfiguring Intel SCS.
Please assist me in finding a solution, I am very much determined in this.

Sincerely,
Stan

 

SergioS_Intel
Moderator
540 Views

Hello Stan_Enzo,


We are sorry to hear about your inconveniences.


If your Sony system does not have the option to enable the Intel® Active Management Technology (Intel® AMT) technology on BIOS there is no option for Intel to enable this option for you. We do apologize for that inconvenience. 


This is because the OEM manufacturers custom some features on their systems (such as disabling AMT), and we can not unlock those features.


Once again we do apologize for any inconvenience this issue has caused you.


Best regards,

Sergio S.

Intel Technical Support Technician


Stan_Enzo
Novice
473 Views

Ciao Sergio

I've written to a few of the emails on Sony's page
https://www.sony.com/en_us/SCA/contacts/overview.html

I received this automatic response and in these days I will give them a call
Thank you for contacting Sony:
To better direct your inquiry, please use the following contacts:
Service Inquiries:
Sony Electronics Service:                   https://esupport.sony.com/  or call 1-800-222-7669 (US)  
Global Sony Electronics Support:    https://www.sony.com/locale-selector

I've also written in their community forum
https://us.community.sony.com/s/question/0D54O00006k8aDySAI/sony-vaio-unlock-intel-amt-in-bios?langu...

While I wait for them I just like to say the attached Intel docs confirm that my chipset [Motherboard Chipset: Intel HM76 (Panther Point)] is AMT compatible. 
And stated prior in a post, also in device manager: Intel(R) 7 Series/C216 Chipset Family 
https://ark.intel.com/content/www/us/en/ark/products/66416/intel-c216-chipset.html

Also attached is a log file made by HWinfo64
What i've noticed and would like to understand is, all the options in
 [ME Firmware Capabilities]
that are listed as not capable, are only deemed so because they are disabled in the
[ME Firmware Feature State]
Correct?

So once enabled, all those "ME Firmware Feature States"  will be shown as capable, but for the few:
Small Business Advantage: Not Capable
Manageability Upgrade: Not Capable
Identity Protection Technology (IPT): Not Capable
These three are simply not supported and will never be available.
Correct?

And what ill like to understand, is, before our focus was Sony making/enabling the AMT option available in the BIOS.
But for all these  Intel ME Firmware Feature State.
Is it Sony that has to enable all 13 options? All these Intel Technologies:
Full Network Manageability: Disabled
Standard Network Manageability: Disabled
Manageability (AMT): Disabled
Intel Anti-Theft: Disabled
Virtualization Engine: Disabled
Remote PC Assist (RPAT): Disabled
IPV6: Disabled
KVM Remote Control: Disabled
Outbreak Containment Heuristic (OCH): Disabled
Cipher Transport Layer (TLS): Disabled
Wireless LAN (WLAN): Disabled
Platform Trust Technology (PTT): Disabled
Near Field Communication (NFC): Disabled

 

Stan_Enzo
Novice
506 Views

I sent two replies prior to this, and they both were deleted.
Could you check the site's logs please.
Also, I found this in my C folder, from 2012 when i first got my laptop.
What do you make of it?

n_scott_pearson
Super User Retired Employee
497 Views

How did you send those replies? If via email, well, these responses seem to regularly disappear (especially if there is an attachment). You need to log in and post responses here.

...S

n_scott_pearson
Super User Retired Employee
466 Views

For completeness, I will provide the same answer here as I did in your other conversation...

As I said before, it is the Q chipsets that support Intel AMT. The H chipsets do not support Intel AMT. I don't know what you are reading but you are reading something into it that simply isn't there. The H chipsets host the ME Consumer firmware. This firmware does not contain support for Intel AMT. Intel AMT support is provided within the ME Corporate firmware. The H chipsets cannot host the ME Corporate firmware; only the Q chipsets can do so.

In order for full Intel vPro manageability to be enabled, you must combine an Intel vPro-ready chipset with an Intel vPro-Ready processor. Only the Q chipsets are Intel vPro-ready, so right there you are out of luck, but let's continue the analysis anyway. You have a Core i5-3210M processor in this laptop. This processor is NOT Intel vPro-ready. If you open https://ark.intel.com and enter "Intel Core i5-3210M" in the search box, you will see the specs for this processor. If you work your way down to the Advanced Technologies section, you will see an entry that says "Intel vPro® Platform Eligibility: No".

Bottom line - and I can't say this any simpler - you do not have the ability to utilize Intel AMT support in a system based upon the HM76 chipset and the Core i5-3210M processor.

...S

Stan_Enzo
Novice
459 Views

Ciao Scott!
Good news, I listened to your other post and yesterday my QM77 chipset was shipped.
So lets keep this post open, i'm excited to see the results after it's installed.

I have to correct you though my CPU is an I7-3840QM.
Therefore i'm expecting all to work smoothly, luckily in Milan there a professional service for installing BGA chips.
Also, sincerely thank you for all your effort in explaining to newcomers such as myself.
I would give you a hardware Super User medal if I could
I'm happy being loyal Intel consumer.
I'll give an update sometime in March when i'm back in Milan.
Happy days until then

AlHill
Super User
451 Views

I would like to reset your expectations - you will not succeed.

Additionally, you are throwing away your money.

You should abandon this effort, and invest in new(er) equipment.  If vpro/amt is really necessary, purchase a device designed for such a purpose.

Doc (not an Intel employee or contractor)

Tags (1)
Stan_Enzo
Novice
436 Views

I will be the judge of my investments
And I will purchase the upcoming microsoft surface book 4 if it's Vpro compatible
As for my successions, well, time will tell

 

AlHill
Super User
430 Views

Glad to help.

Doc (not an Intel employee or contractor)