Intel® vPro™ Platform
Intel Manageability Forum (Intel® EMA, AMT, SCS & Manageability Commander)
Announcements
Intel® Endpoint Management Assistant (Intel® EMA) Cloud Start Tool for Azure* 2.0 is now available for download here.

The Intel® Manageability Commander 2.2 has been released! Learn more here.

The Intel® Endpoint Management Assistant, version 1.6.0 is now available for download here.

The Intel® Setup and Configuration Software tool will End of Life (EOL) on 12/31/2022. The Intel® Setup and Configuration Software Download will be available until March 31, 2021. For details, Please click here.

TPM and vPro

AWils12
Beginner
1,512 Views

We have been using vPro for awhile and are able to access the WebGUI using port 16992. It now seems that after turning on TPM in the BIOS and encrypting our drives, that we have to use port 16993 to access the WebGUI for vPro.

Is this behavior normal? Does anyone out there have experience with this?

Anthonyocker

0 Kudos
2 Replies
Alan_A_Intel
Employee
209 Views

There must be something else also going on in your environment, because just enabling TPM and encrypting a drive with BitLocker won't affect how you access a vPro computer with the WebUI. During this process did you also reconfigure your vPro computers to use TLS authentication?

 

Accessing a vPro computer remotely with the WebUI using port 16992 requires the vPro computer be configured without TLS. Likewise, accessing a vPro computer with port 16993 requires it be configured with TLS.

AWils12
Beginner
209 Views

Hello Alan,

I am pretty sure we haven't changed how we are configuring vPro. However, I will have to look into this further. Thanks for the feedback.

Anthony

Reply