Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,986 Views

USBFILE utility not creating setup.bin for PKI

Ive been trying to create a "one touch" configuration setup for PKI based provisioning. The setup.bin that I created using USBFILE.exe and a certificate hash does not seem to be recognised during bootup. Im sure the USB key is fine because a PSK based setup.bin works just fine. Has anyone else run in to this problem? Im using the 2.1 file version of USBFILE

0 Kudos
5 Replies
Highlighted
Community Manager
18 Views

I'm having the same problem with Lenovo machines. I've tried several different USB flash drives with the same result. If I use a version 1.0 (PSK based setup) it is recognized, if I use version 2.0 or 2.1 it doesn't. I don't know if the problem is related to the machine model or to the devices I have at hand.

0 Kudos
Community Manager
18 Views

I'm not sure if this falls into this catergory, but with the x58 ich10 based system, It will not detect any usb 2.0 on startup. It will nto run them unless the hub is uninstalled, even then it will only run at 1.1

Here are alot more people with the same problem

http://www.evga.com/forums/tm.asp?m=705880&mpage=1&key=&# 706029 http://www.evga.com/forums/tm.asp?m=705880&mpage=1&key=&# 706029

0 Kudos
Highlighted
Community Manager
18 Views

The machines I'm using are our own make (Viglen) using a standard DQ35JO motherboard with a very slightly modified BIOS (logo changed, everything else standard). It doesnt seem to be a problem with the key im using, Ive tried everything from branded Kingston and Crucial keys to cheap generic ones, the PSK setup.bin works from all of them, the PKI one doesnt

0 Kudos
Highlighted
Community Manager
18 Views

@ Guest - The key itself doesnt seem to be the issue... its a USB 2.0 device and it is easily recognised if the SETUP.BIN is for PSK provisioning. All the keys I've tried are recognised for PSK. The problem starts if you try to use a SETUP.BIN with a certifcate hash.

0 Kudos
Highlighted
Beginner
18 Views

What is the command line your are using to generate the setup.bin file? I tested this few moths ago with USBFILE version 2.0 and works fine.

Marcos

0 Kudos