Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TBeam1
Beginner
1,575 Views

auconfig in AMT 9 failing

I'm running auconfig to define a test system in the RCS server. I exported the xml file from the SCS console which shows SCSVersion 9.1.0.90 and when I run auconfig on the workstation to import the configuration, I get the following errors:

2014-07-08 15:06:12:(ERROR) : ACU.dll, Category: LoadXMLFromFile: The value of the SCSVersion tag in the profile is not applicable to this Intel(R) SCS version.

2014-07-08 15:06:12:(ERROR) : ACU Configurator, Category: Exit: ***********Exit with code 37. Details: Error with the XML file. The value of the SCSVersion tag in the profile is not applicable to this Intel(R) SCS version.

The client information is as follows:

MEBx Version 9.0.0.0025

FW Version 9.0.20.1447

LMS Version 9.5.10.1628

MEI Driver Version 9.0.0.1287

MEI DeviceID PCI\VEN_8086&DEV_8C3A&SUBSYS_18E7103C&REV_04\3&11583659&0&B0

SOL Driver Version 9.5.10.1586

SOL DeviceID PCI\VEN_8086&DEV_8C3D&SUBSYS_18E7103C&REV_04\3&11583659&0&B3

Any ideas or potential solutions would be appreciated. FYI, I have changed the values in the xml file to match each one of the version values listed for the client with no joy.

Thanks in advance for any assistance.

TB

0 Kudos
3 Replies
IT_C_Intel
Employee
81 Views

As a reminder, direct support from Intel engineers is available at https://bizsupport.intel.com/ https://bizsupport.intel.com.

idata
Community Manager
81 Views

Did you manage to solve this? I'm experiencing the exact same problem.

Sander.

Dariusz_W_Intel
Employee
81 Views

Please note that Intel SCS 9 is EOL now.

Current version is Intel SCS 11 available at : https://downloadcenter.intel.com/product/39104/Intel-Setup-and-Configuration-Software-Intel-SCS- Drivers & Software

Please make sure to use same SCS Console/ACU Wizard to create AMT profile and same version of ACUConfig.exe/ACU.dll to perform configuration.

 

BTW in quoted case Intel AMT FW was : FW Version 9.0.20.1447 which is pretty old/ EOL'd

 

for Intel Q87 chipset based desktops please update Intel ME FW to the latest version 9.1.x supported by OEM (check OEM support web for specyfic HW model).

 

rgds

Dariusz Wittek

 

Intel EMEA Biz Client Solution Architect