Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
446 Views

Do Intel Realsense requires Unity pro version Or does it works fine with Unity Plus.

Jump to solution

I am trying to use intel realsense in unity so need to know if Pro version of unity is necessary and if it is compatible with unity 2018.

0 Kudos

Accepted Solutions
Highlighted
Honored Contributor III
4 Views

Re: Do Intel Realsense requires Unity pro version Or does it works fine with Unity Plus.

Jump to solution

It should work with the ordinary Personal version of Unity.

 

I cannot think of a reason why it would not work in Unity 2018. The main problem I have encountered with Unity 2018 as someone who develops in Unity is in its 2018.3 version onwards, when it introduced a new terrain system. As the RealSense Unity wrapper does not use terrain, I do not anticipate a problem with it in Unity 2018. I have not tried the wrapper recently myself though.

View solution in original post

1 Reply
Highlighted
Honored Contributor III
5 Views

Re: Do Intel Realsense requires Unity pro version Or does it works fine with Unity Plus.

Jump to solution

It should work with the ordinary Personal version of Unity.

 

I cannot think of a reason why it would not work in Unity 2018. The main problem I have encountered with Unity 2018 as someone who develops in Unity is in its 2018.3 version onwards, when it introduced a new terrain system. As the RealSense Unity wrapper does not use terrain, I do not anticipate a problem with it in Unity 2018. I have not tried the wrapper recently myself though.

View solution in original post