Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Chao_Xu
Beginner
62 Views

HW requirement for Media SDK for Linux server

Does the SDK for Linux server rely on E3 1285lv2 or Core Gen3 absolutely? I just want to try the SDK. My laptop is Core Gen3. Is that ok?BTW, does wubi-installed ubuntu work for the SDK?

0 Kudos
2 Replies
Nina_K_Intel
Employee
62 Views

Hi, 3rd gen Core is supported, should be ok to try on your laptop. Wubi installed ubuntu should be fine as long as it is  Ubuntu 12.04 and kernel and libs requirements are met, please check out the release notes document for those.

Regards,

Nina

Chao_Xu
Beginner
62 Views

Thank you for your answer, Nina.

Reply