Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Shiwani_A_
Beginner
53 Views

Installation of Intel Media SDK

   Hello , 

   I want to install Intel Media SDK on my haswell box but on running command :  

   $lspci -nn  | grep VGA   

   it shows :

   03:00.0 VGA compatible controller [0300]: ASPEED Technology, Inc. ASPEED Graphics Family [1a03:2000] (rev 30)

  but in the installation pre-requisites it is asking for the 

  00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell Integrated Graphics Controller [8086:0416] (rev 02)

  So , is there any way of installing the Intel Media SDK on my machines VGA compatible controller ?

 

0 Kudos
5 Replies
Bjoern_B_Intel
Employee
53 Views

Hi,

Can you share what kind of Haswell processor you have in your System, which System it is, and which OS you are using?

Thanks,

Bjoern

Shiwani_A_
Beginner
53 Views

Hello ,

The CPU is Intel(R) Xeon(R) CPU E3-1275 v3 @ 3.50GHz , width: 64 bits and OS is Ubuntu 14.04.2 LTS .

Thanks ,

Shiwani

Bjoern_B_Intel
Employee
53 Views

Hi Shiwani,

Xeon E1275 is not in the list of supported system for Media Server Studio due to which you might be seeing this issue.
The systems we support are:

  • 5 th Generation Intel Core™ Processors with Intel Iris™ Pro Graphics, Intel Iris Graphics or Intel HD Graphics 5000/6000+ Series.

  • Intel® Xeon® Processor E3-128x v3 with Intel C226 Chipset:

    • Intel® Xeon® Processor E3-1284 v3

    • Intel® Xeon® Processor E3-1285 v3

    • Intel® Xeon® Processor E3-1285L v3

    • Intel® Xeon® Processor E3-1286 v3

    • Intel® Xeon® Processor E3-1286L v3

  • 4 th Generation Intel Core™ Processors with Intel® Iris™ Pro Graphics, Intel Iris Graphics or Intel HD Graphics 4200+ Series (chipset compatibility is usually not an issue for Core™ processors.) 

    This is mentioned in the Media Server Studio release notes

    Best Regards,

    Bjoern Bruecher

     

     

     

Shiwani_A_
Beginner
53 Views

Hello ,

For  Intel Media Software Development Kit 2014 R2 also Xeon E1275  will not have the support ?

Thanks ,

Shiwani 

 

53 Views

Hello Shiwani,

One of the pre-requisite for running Media SDK is intel integrated graphics. In your "lspci -nn" command, the graphics card that is being recognized is not intel's - hence the SDK will not work on this platform.

The release notes here (https://software.intel.com/sites/default/files/managed/ac/00/media_server_studio_professional_release_notes_linux.pdf) points to the pre-requisites for platforms to install the media product. (In short - C226 chipset with intel integrated graphics). Hope this helps.

Reply