Community
cancel
Showing results for 
Search instead for 
Did you mean: 
kyviquel
Beginner
41 Views

Intel Media SDK 2014 and compatible HW

Hi,

I updated my application with your new SDK Intel Media SDK 2014 and when I run your system analyser tool I see that the SW is updated to 1.8 version but I don't understand why the HW version is not updated to 1.8 version. Please see the attachement.

To have the 1.8 HW version do I need a specific hardware? My computer is an Ivybridge i7-3770.

Thanks

Karine

0 Kudos
1 Reply
kyviquel
Beginner
41 Views

Sorry I just saw that the following post answers my question:

http://software.intel.com/en-us/forums/topic/499258

Reply