Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Alex_M_
Beginner
43 Views

Ivy Bridge support on 4.4.0+

It looks like the Ivy Bridge generation of processors is not supported in the 2016 or 2017 releases. Here's what I'm trying to do:

I need to have Ubuntu 16.04 on 4.4.0+ kernel

I would really like to make the Media SDK library work on Ivy Bridge hardware.
Is this possible or is Ivy Bridge only supported on ~3.14.5 patched with Media SDK 2015?

0 Kudos
1 Reply
Jiandong_Z_Intel
Employee
43 Views

Hi,

Actually, I don't recommend enable MSDK on IVB, because IVB maybe too old, not only need kernel patches backporting, also may need iHD driver support it. 

So, can you try to use Intel OTC solution (i965 driver). https://01.org/linuxgraphics/downloads

 

Thanks,

Zachary

Reply