Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Mahmoud_E_
Beginner
53 Views

Media SDK and OpenSSL

I think you are using OpenSSL verion 1.0.0e in Media SDK for mobile , this version has many vulnerabilities
please see this 
https://www.openssl.org/news/vulnerabilities.html

Google rejected my app because this OpenSSL version , so please update it to latest version.

0 Kudos
1 Reply
Alexey_F_Intel
Employee
53 Views

Media SDK do not use OpenSSL and it is Win and Linux product. you maybe using Media for Mobile

Reply