Community
cancel
Showing results for 
Search instead for 
Did you mean: 
celli4
New Contributor I
56 Views

Server: Which Ubuntu 12.04.xx ?

For the  MediaSDK 2014 R2 for Linux Servers, which Ubuntu is recommended ?

There are currently five 12.04.xx releases, 12.04.01 through 12.04.05

Is the latest 12.04.05 recommend ? The docs mention 12.04.03, so it is unclear to me which version to start with.

Thanks

0 Kudos
1 Reply
Jeffrey_M_Intel1
Employee
56 Views

All of the 12.04 releases are supported.  However, for most you will have to change the kernel.  Install 3.8.0.23-generic kernel image and header with apt-get.  BTW, the current release is the last one which will support Ubuntu.  For more info please see

https://software.intel.com/en-us/intel-mediasdk-supported-versions-server

 

 

Reply