Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12453 Discussions

A simple project needed that works to get on with Max 10 and Nios II. Currently facing problem: Pausing target processor: not responding.

PHeri1
Beginner
296 Views

A couple of weeks ago I started to get familiar with Max 10 and Nios II.

I am very new to all this. I am aware of the fact that I need to study and learn the basics, but one good example will be very helpful.

Currently I did a lot of searching on the web on how to start with fpga's. Tried many examples, but non of them works.

 

Thanks to the help of many people, I managed to get further and further on getting started with Max 10 and Quartus.

Referring to my posts here:

Home>FPGA Developers>FPGA, SoC, And CPLD Boards And Kits

'How to get Quartus (19.1) and the simulator running'

 

and

Home>FPGA Developers>FPGA Embedded Systems>Nios® II Embedded Design Suite (EDS)

'No templates available after inserting SPOC info file'

 

But now I am facing a new problem:

Using cable "USB-Blaster [USB-0]", device 1, instance 0x00

Pausing target processor: not responding.

Resetting and trying again: FAILED

Leaving target processor paused>

 

Searching the web, brings me: 'bad fpga design', 'timing issues', etc.

But this is all above my head.

 

I was wondering: is there an example that actually works? I am a bit frustrated that it has to take weeks to get a simple example running.

 

The 'out of the box' feeling is not so good here.

And yes, I am aware that I have to study more of Max and Nios II, but a simple working example would be very helpful.

 

I am using:

  • Windows 10 Ent. 64 bit with WSL
  • Quartus 19.1 lite
  • Max 10 DE10-Lite demo board
  • Eclipse Mars.2

 

I hope someone can help me.

 

Sorry for cross posting the same topic/problem here.

0 Kudos
1 Reply
PHeri1
Beginner
230 Views
Reply