Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12419 Discussions

Cyclone III Starter Kit: No CFI table found

Honored Contributor II



I started a project with an altera dev-board (Cyclone III FPGA Starter Kit) a few weeks ago. I want to access the external flash (Intel 128P30) via JTAG, thus do read/write operations. I was building up a Nios II system to reach my goal. 

A screenshot of my system is attached.  


First I tried to programm my flash with Flash Programmer GUI. After this failed I tried to use the command shell. But I still get the same error: "No CFI table found at address 0x01000000" (look at screenshot). I looked at other threads but got no solution.  


Did anybody have the same problem with this dev-board? Could please anybody help me analysing my problem? I have no idea where to look at.  


Best regards.
0 Kudos
0 Replies