Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,218 Views

Cyclone V GX Starter Kit Terasic C5G NET example

I'm using a Terasic Cyclone V GX Starter Kit CG5 in combination with Ethernet HSMC card. Running the Terasic C5G-NET example (using demo batch) I cannot get any DHCP server response if the link is established at 1Gb... using 100M link the DCHP server immediately assign the IP address and the example works fine! Anyone have encountered same issue? Have Terasic test this example at 1Gb ?

0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
58 Views

I'm having similar (but worse) problems with the same starter kit and ethernet daughter board. Mine won't work at any speed. Did you solve your problems, and if so how? 

 

Thanks very much for any tips! 

 

 

--- Quote Start ---  

I'm using a Terasic Cyclone V GX Starter Kit CG5 in combination with Ethernet HSMC card. Running the Terasic C5G-NET example (using demo batch) I cannot get any DHCP server response if the link is established at 1Gb... using 100M link the DCHP server immediately assign the IP address and the example works fine! Anyone have encountered same issue? Have Terasic test this example at 1Gb ? 

--- Quote End ---  

Altera_Forum
Honored Contributor I
58 Views

Terasic updated the demo source code, you can download it from weblink:http://mail.terasic.com.cn/~wyzhou/c5g_net.zip

Altera_Forum
Honored Contributor I
58 Views

Terasic updated the source codes which can support the 1000M ethernet connection, the project is availale to download from weblink: http://mail.terasic.com.cn/~wyzhou/c5g_net.zip. Thank you.

Reply