Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

DE1-SOC LXDE no VGA output

Altera_Forum
Honored Contributor II
1,188 Views

Hello! 

 

I have been going through the Getting Started Guides and am currently trying to get Linux running on the DE1-SOC board with VGA output. After having followed the procedures in the Getting Started Guide (downloaded LXDE, created LXDE image on SD card, plugging in USB keyboard and mouse, and a VGA monitor), I don't get any VGA output on the monitor. The serial port does indicate however that Linaro is installed and I've done some simple tests with cd, ls, gcc, touch, vi etc just to see that things are running on Linux. 

 

Is there something I'm missing? I don't get the VGA output as described in the guide. 

 

Thanks.
0 Kudos
4 Replies
Altera_Forum
Honored Contributor II
181 Views

My DE1-Soc is working, have you checked VGA cable?

Altera_Forum
Honored Contributor II
181 Views

I did. Maybe something's wrong with the board? I'll see if I can manage to test on another board.

Altera_Forum
Honored Contributor II
181 Views

Are you sure to use SD with Linux LXDE and not console only version?

Altera_Forum
Honored Contributor II
181 Views

There was an issue with the connector. Working fine now. Thanks.

Reply