Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
828 Views

Does anyone try the "Board Test System" on the Cyclone III dev kit?

Hi, All 

 

I want to try the "Board Test System" fucntion on the Cyclone III dev kit (Cyclone3c120_dev_kit). When I followed the steps on the "Cyclone III FPGA Development Kit User Guide" chaper 6, but i can not run it successfully. Could anyone help me to resolve it ? 

 

If you have tried the "Board Test System" on Cyclone III dev kit, could you share the method with me ?;) 

 

Regards 

Steven
0 Kudos
3 Replies
Altera_Forum
Honored Contributor I
47 Views

You did not write how it did not work. 

Without those info, hard to help you out. 

 

I assume the most of people has issue with either 

multiple blaster connection (I assume this BTS only can detect 1 balster at a time) 

different Quartus version is activated (BTS has version dependency) 

board itself has sometihng issue 

you have different version of JRE(Java Runtime Environment) 

you are running it on win7 or Vista. I think this BTS only support XP32bit officially.
Altera_Forum
Honored Contributor I
47 Views

Thanks for your reply. :oops: 

 

I know I do not give much more information.  

 

But it is not easy to description the problem which I met. 

 

If I fix this problem, I will try to give the problem and method togather.  

 

Anyway, thanks again for you. 

 

 

--- Quote Start ---  

You did not write how it did not work. 

Without those info, hard to help you out. 

 

I assume the most of people has issue with either 

multiple blaster connection (I assume this BTS only can detect 1 balster at a time) 

different Quartus version is activated (BTS has version dependency) 

board itself has sometihng issue 

you have different version of JRE(Java Runtime Environment) 

you are running it on win7 or Vista. I think this BTS only support XP32bit officially. 

--- Quote End ---  

Altera_Forum
Honored Contributor I
47 Views

Hi  

 

i am trying to get the board test system to connect to the Cyclone III development board with no success. i have got all the board connected up, changed the PCM switch to number 1 as it says to but the board test system continues to say connecting to the target. i have tried restoring the board to deafault factory settings no joy there. I have also tried to download the sof packages that come with the development kit that is installed but these download fine but it still will not connect.. 

 

Have you got any ideas? 

 

I have not got any of teh issues you mentioned here  

 

multiple blaster connection (I assume this BTS only can detect 1 balster at a time) 

different Quartus version is activated (BTS has version dependency) 

board itself has sometihng issue 

you have different version of JRE(Java Runtime Environment) 

you are running it on win7 or Vista. I think this BTS only support XP32bit officially 

 

cheers
Reply