Community
cancel
Showing results for 
Search instead for 
Did you mean: 
phiho
Beginner
172 Views

EDS 20.1.1.720 installation does not have Eclipse

Greetings,

I installed Quartus II 20.1.1.720 then installed EDS later on.

Embedded_Command_Shell.bat does not work:

PS G:\intel\FPGA\Lite\20.1.1.720\embedded> ./Embedded_Command_Shell.bat
The system cannot find the path specified.
PS G:\intel\FPGA\Lite\20.1.1.720\embedded>

embedded_command_shell.sh brings up an embedded command  shell but eclipse cannot be found:

------------------------------------------------
Intel FPGA Embedded Command Shell

Version 20.1 [Build 711]
------------------------------------------------

MINGW64 /g/intel/FPGA/Lite/20.1.1.720/embedded
$ eclipse
bash: eclipse: command not found

MINGW64 /g/intel/FPGA/Lite/20.1.1.720/embedded
$

Did I miss something?

 

Regards,

phiho

 

 

0 Kudos
6 Replies
phiho
Beginner
164 Views

P.S: After manually running "20.1.1.720\embedded\cygwin_setup\soceds-cygwin-setup.bat", I can start "20.1.1.720\embedded\Embedded_Command_Shell.bat" but there is still no "eclipse".

phiho
Beginner
144 Views

PPS: The title should read : SoCEDSSetup-20.1.0.711-windows  installation does not have Eclipse

BoonBengT_Intel
Employee
119 Views

Hi @phiho,

Thank you for posting in Intel community forum, hope this message find you well and apologies for the delayed in response.
I believe that you have followed the steps by installing the SOC EDS in your window machine here, and it is completed successfully.

As the following would be running the tool as stated here, please do let us know in which steps are you stuck at for us to better understand the situation.

Warm regards.
BB

BoonBengT_Intel
Employee
68 Views

Hi @phiho,

Good day, by any chances did you managed to try out the steps mentions? Please do let us know if you are still having the difficulties faced.

Warm regards

BB

phiho
Beginner
62 Views

Hi BB,

 

Thank you for your attention. This issue has been resolved.

 

Regards,

phiho

 

BoonBengT_Intel
Employee
15 Views

Hi @phiho,

Good to know that it is working now, we would be closing the thread. If you have further queries, Please do post a response in the next 15 days.
After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions.

Warm Regards
BB