Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
1,120 Views

Error when verifying QSPI Flash

Hello - I am getting the message below intermittently during the verify of an FPGA (and spl at times) image. 

The FPGA does not load so there may be another problem too but I was wondering if anyone has seen this and if so, resolved it? 

 

Current hardware is: USB-Blaster [USB-1] 

Found HPS at device 1 

Double check JTAG chain 

HPS Device IDCODE: 0x4BA00477 

AHB Port is located at port 0 

APB Port is located at port 1 

Double check device identification ... 

Boot Info: 3.0V QSPI Flash 

Clock Select: 0 

Start HPS Quad SPI flash programming ... 

Initialize QSPI peripheral and flash controller ... 

Assuming QSPI controller system clock is 50Mhz 

QSPI controller baudrate setting: 32 (15) 

Read Silicon ID of Quad SPI flash ... 

Quad SPI Flash silicon ID is 0x1020BA20 

Flash device matched 

Manufacturer: MICRON 

Device: QSPI_512 

Assuming QSPI controller system clock is 50Mhz 

QSPI controller baudrate setting: 2 (0) 

Enable Four Byte Addressing ... 

Verify Quad SPI flash ... 

Progress [****????????????????] 22% 

Error: Encounter invalid ACK status while accessing HPS 

Error: Bulk read failure: Failed to read data in bulk 

Error: Quartus Prime Programmer was unsuccessful. 0 errors, 0 warnings 

Error: Peak virtual memory: 138 megabytes 

Error: Processing ended: Thu Nov 17 20:27:36 2016 

Error: Elapsed time: 00:26:49 

Error: Total CPU time (on all processors): 00:01:09 

 

Thanks 

Kevin.
0 Kudos
0 Replies
Reply