Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TClar19
Beginner
271 Views

I have a NiosII IP core full license ver 5.0. Am I stuck using the legacy 5.0 tools (5.0 versions of NiosII IDE and SOPC builder which are probably restricted to winXP or Linux), OR can I use this full license with newer versions of the tools?

 
0 Kudos
1 Reply
AR_A_Intel
Employee
59 Views

Hello

 

Welcome to INTEL forum. The license is backward compatible. It will support any version released prior to maintenance expiry date even if it's expired. In you case, this license will support legacy 5.0 tools and below.

Reply