Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

Incompatible SD-Cards

Altera_Forum
Honored Contributor II
820 Views

Hello, 

 

I have tried to prepare a new SD-card and I ran into a problem: 

- I use the Socrates-board 

- I have used the image from the website (socrates-training.tgz) 

- The SD-card was prepared on different Linux-PCs (Ubuntu in VM, Ubuntu on Microserver) 

- The SD-card was connected with a USB-to-SD-adapter (Transcend) 

- The script was running with success 

 

When I install the SD-card in the socrates-board, nothing happens.. 

 

This was reproducible with two SD-cards: 

- Transcend 8GB, SDHC, Class 4 

 

With the SD-card, shipped with the Socrates-board, everything is fine, but this is the same card, but another supplier: 

- Toshiba 8GB, SDHC, Class 4 

 

When I use another Transcend-card, it works also: 

- Transcend 16GB, SDHC, Class 10 

 

Is this a known issue? 

 

Thanks and best regards, 

JoAs
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
127 Views

Is the problem still happen If create via window system?

Reply