Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
835 Views

Installation issue Altera EDS 17.0.0.290 on Ubuntu 16.04.3 LTS

Hello, 

 

I have installd the EDS on my Linux System \usr\local\DS-5\  

Compiling my code runs well and the Eclise GUI seemto be working well. 

But I get always the following error message when I try to open the USB Blaster in the Debug config in the Eclipse GUI. 

Error executing the device_browser.py 

 

When I execute the device_browser.py stand alone in the terminal I get: 

ImportError: Can't find modul Java.lang 

 

Additional when I run the post_installation Shell script from the LINUX terminal, I get the message: "No Default toolkit set" at the end. 

 

It would be very nice if somebody could help me. 

 

Regards 

 

Tom
0 Kudos
0 Replies
Reply