Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
767 Views

Installing Linticator On Eclipse IDE (14.1)

I am try to install a static analysis tool (Linticator, http://linticator.com/projects/linticator/wiki/installation) on the Eclipse IDE (14.1) via the "Install new software" but am getting the following error: 

 

 

Cannot complete the install because one or more required items could not be found. 

Software being installed: Linticator Quickfixes 0.9.2.201507030729 (com.linticator.quickfixes.feature.feature.group 0.9.2.201507030729) 

Missing requirement: Linticator 0.9.2.201507030729 (com.linticator 0.9.2.201507030729) requires 'bundle org.eclipse.ui.intro 0.0.0' but 

it could not be found Cannot satisfy dependency: From: Linticator 0.9.2.201507030729 (com.linticator.quickfixes 0.9.2.201507030729) 

To: bundle com.linticator 0.0.4 Cannot satisfy dependency: From: Linticator Quickfixes 0.9.2.201507030729 (com.linticator.quickfixes.feature.feature.group 0.9.2.201507030729) 

To: com.linticator.quickfixes [0.9.2.201507030729] 

 

basically it is missing the 'bundle org.eclipse.ui.intro 0.0.0', which to my understanding, is part of the core Eclipse platform. 

Is there a way to download/add this to the Eclipse IDE? 

 

Thanks, 

Zafrir
0 Kudos
0 Replies