Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
225 Views

My problem is, that in the Run- and Debug-Configurations the "NiosII Hardware" Section is missing (under "Run As" / "Debug As"). Only the "Local C/C++ Application" can be selected.

Hi there,

 

I am using Quartus 11.1sp2_259, and i also installed 11.1 SP2 Patch 2.11 for Windows in order to be able to use the USB-Blaster. My operating System is Windows 10.

My problem is, that in the Run- and Debug-Configurations the "NiosII Hardware" Section is missing (under "Run As" / "Debug As"). Only the "Local C/C++ Application" can be selected.

 

After searching answers in the forum, I allready tried the following, but without success unfortuneately:

- Reinstalled the complete Quartus 11.1

- Running the NIOSII in compatibility mode for windows, and running it as an Administrator

- Checked if multiple USB-Blaster's are configured with "jtagconfig.exe" (only one was present)

- Generating a new "HelloWorld" project from scratch

 

Can you please advise me on what might be the problem with my configuration?

 

Thanks and best regards,

 

Florian Engeler

0 Kudos
2 Replies
Highlighted
Beginner
7 Views

I nevertheless finally resolved the issue by using the windows compatibility mode. For some reason this did not work when i did it manually, but when using the windows trouble-shooter, it worked fine:

https://www.laptopmag.com/articles/set-compatibility-mode-windows-10

0 Kudos
Highlighted
Employee
7 Views

Great news, I happy you solved the issue. Please let me know if you need more support.

 

0 Kudos