Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

NIOS II Console shows nothing

Altera_Forum
Honored Contributor II
766 Views

Hello, 

 

I am trying to run a very simple nios system with a timer and onchip memory with RTOS hello program using Quartus 11 and QSYS but the console shows nothing . I tried to run a hello world example but it doesn't work too. 

 

The console shows : 

Starting processor at address 0x000801B4 

 

then nios II console shows nothing and neither does the command shell. 

 

The onchip memory reset vector address is 0x8000000 

 

The system is attached and I am using a pll but it only multiplies by 1.
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
80 Views

I solved the problem by using an old project that used to work. I don't know what is the cause of this problem or when it happens.

Reply