Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12436 Discussions

NIOS II IDE: error msg 'The NIOS II ELF executable does not exist'

Altera_Forum
Honored Contributor II
947 Views

Hi! 

 

Is there anyone who solved the following problem? 

 

when I run my project as NIOS II Instruction Set Simulator,or RUN as NIOS II Hardware or Builed project the execution fails and appears the following ERROR MESSAGE: 

 

'The NIOS II ELF executable does not exist. 

Please verify that the project built successfully' 

 

I thank you anyone who could give me an hint to solve this problem ;-) 

 

Best regards 

 

Rafi
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
181 Views

First of all did your project compile without any errors? 

Check also that you don't have any spaces in the path to your project and the .elf files, some tools don't like them.
Reply