Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GBagg
Beginner
234 Views

Nios II expired with Quartus Prime still valid for 2 months. Does Nios II require separate licensing? Please see details and attached screenshot. Thanks! G

Hi G,

 

I have not touched NS5 FPGA projects for perhaps 7-8 months, and last week I found out that I can no longer compile the NS5 FPGA Nios using Quartus full version 10.1 (the version we always used for NS5). Compilation of NS6 FPGA with version 15.0 works fine. The license server shows Nios II license 2015. In Quartus V10.1 for NS5, I get the infamous error “10003” (unable to decrypt the encrypted core cpu.vhd), which indicates there is no correct license for Nios II.

Any pointers to older licenses that worked with version 10.1 will be very much appreciated.

 

Thanks,

Sergey

 

Error (10003): Can't open encrypted VHDL or Verilog HDL file "FPGA/MainController/FPGAPCIe/sopc/standard/cpu.vhd" -- current license file does not contain a valid license for encrypted file

 

License Setup.png

0 Kudos
1 Reply
38 Views

Hello Welcome to INTEL forum. May I know, have you re-generate your license file? Only the license administrator can re-generate the license file. Guidance: https://fpgasupport.intel.com/AlteraLicensing/license/index.html --> Licensing Center Home --> Computer and License Files --> Select a computer to generate a new license file. Link to demo: https://www.intel.com/content/www/us/en/programmable/support/training/demonstrations/online/licensin...
Reply