Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12435 Discussions

Not able to factory restore my board

Altera_Forum
Honored Contributor II
838 Views

Hello There, 

 

I am not able to restore factory setting on my board , i am following the instruction given in nios dev. board ref. manual , i am not able to restore my board on factory setting. 

 

the steps i am following. 

1. Open the Nios ESDK Shell 

2. Chnage the directory to c:/altera/quartus50/example/factory_recovery/nios_cyclone_1c20 

 

3. type the command "./restore_my_flash" 

 

please see that attached output of my shell. 

and help me out how do i overcome from this issue 

 

i have also attached my Environment Variable Setting also for your reference 

 

kaushal
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
111 Views

Quartus 5.0 ! It is a April 1st joke ;-) ? 

 

 

Hi, it seems your Quartus installation has been corrupted. 

You have Quartus 5.0 and Quartus 9.1SP2. 

 

You "SOPC_BUILDER...." environment may be corrupted : the "+" is suspicious, the paths should be separated by a ";" 

 

Try to redownload the Factory Flash through Nios II IDE.
Reply