Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
715 Views

Override needed for CFI compatible FLASH device

A note in the Nios II Flash Programmer User Guide states: "If you find a CFI-compliant device that does not work with the Nios II Flash Programmer, please report it to Altera Technical Support." We are using a Micron Technology JS28F640J3F75A. The datasheet claims that it is CFI compatible. Attached is a Nios II Flash Programmer override file that we created in order to successfully program this part. Without this override file in place, the programmer consistently fails with "Program failed. Error code: 4." The product version is "13.1 182", running on Windows 7 Professional Service Pack 1. Is this part expected to require a FLASH override file?

0 Kudos
0 Replies
Reply