Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12408 Discussions

Problem in configurating parallel cable with Max+plus2 (under Windows XP)

Altera_Forum
Honored Contributor I
840 Views

Good Morning, 

 

i'm collaborating with a company that uses Max+Plus2 (V.10.2) with a ByteBlaster MV parallel cable on an old laptop running Windows 95. That machine is very old so we are migrating all the software on a more recent Windows Xp machine.  

My problem is that when i open the program and select "Programmer" from the "Max+plus II" cascade menù, i get a "Programming hardware is not installed" warning window, even if the parallel cable is connected and LPT1 port is fully recognized by the operative system.  

I tryied to set up the hardware manually from "Option -> Harware Setup" and setting ByteBlaster MV from the choices, but i received the same "Not Found" window from before. 

I've searched through Altera website guides, but the only thing i've found refers to QuartusII software. I'll be grateful if someone could give me some advice on this. 

I know i could buy a more recent USB cable, but i'm not in the position to make them buy something. 

 

Thank you in advance.
0 Kudos
0 Replies
Reply