Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12409 Discussions

Problems generating a Nios project

Altera_Forum
Honored Contributor II
1,464 Views

Hello everyone, 

 

i got the DE0 evaluation Board and want to setup a Nios Processor. I´ve already build a nios system during my master thesis with the altera de3 board. 

I got the Nios processor setup in Quartus II 9.0 but when i want to open a project in Nios i get this error message: 

 

1: The software settings (STF) file associated with this project is damaged. This may be fixed by copying your source files into a new C/C+ application project. For more details see the error log. 

--> starting a new project in quartus leads to the same error message 

2: Project cannot be created 

Reason: 

java.net.malformedURLException: unkown protocol: c 

 

thanks in advance
0 Kudos
2 Replies
Altera_Forum
Honored Contributor II
155 Views

I've spent hours on StackOverflow trying all these ccleaner (https://ccleaner.vip/) happy wheels (https://www.happywheels.vip/) vlc (https://vlc.onl/) complicated things and somehow found this and it worked. Thanks: )

Sdyra
Beginner
155 Views

i tried so many times. and i didnt face any type of issue like this. going for c/c+ is good but try some different app too vidmate (https://vidmate.ooo/).

thanks :)

Reply