Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AThap3
Beginner
1,716 Views

Quartus Prime Lite Edition no display (blank screen)

Hi, I installed quartus prime lite edition on ubuntu 18.04 and it seems like installation was successful and quartus runs, but there is no display. If I point to left hand corner of the screen with my mouse and left click, I see what appears like an empty drop down menu. Then I click on where "New.." option would have been I get an empty pop up menu title "New". So I think its a display issue and (maybe) not an installation issue.

 

I am new to Ubuntu (and linux) have no idea what I am doing. Any help would be much appreciated.

 

Also, I can only run quartus with the command "sudo ./quartus". "quartus" alone does not work.

0 Kudos
2 Replies
AnandRaj_S_Intel
Employee
182 Views

Hi,

 

Which version of quartus are you using?

 

Quartus 18.1 is supported in Ubuntu 18.0. Check the display setting & memory requirements.

if you face same issue try to reinstall the latest quartus version.

 

First we can check the requirement for Quartus from below link.

http://fpgasoftware.intel.com/requirements/18.1/

 

 

Try to update the Ubuntu and download other build essentials.

sudo apt-get update

sudo apt install build-essential

 

To install Quartus using commands like or refer below links

tar -xvf Quartus-xx.xx.tar

chmod +z setup.sh

./setup.sh

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/manual/quartus_install.pdf

 

To launch the Quartus.

To to the installation directory

example:/intelFPGA_lite/18.1/quartus/bin/ and run

 

./quartus

 

Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

 

Regards

Anand

 

AThap3
Beginner
182 Views

Hello Anand,

 

I uninstalled and reinstalled Ubuntu 18.04 and reinstalled Quartus just as you have described. I still got an error and I initially got an error that file "libpng12.so.0 cannot open shared object file" so I downloaded and installed this package and then upon entering command ./quartus (not 'quartus') I am able to run quartus and it looks like it should.

 

However on the terminal I do get "failed to load module "canberra-gtk-module" and some other notifications ... but I guess I don't need to bother about this because quartus appears to be running.

Reply