Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
1,161 Views

Quatrus 4.0 - ok! but 4.1 sp1 is not ok ?!

I have a problem with generating Modelsim project in SOPC 

When i use Quatrus 4.0 - Modelsim project is generated ok  

But whet i upgrade to Quatrus 4.1 - SOPC start trow error in generation if I set checkbox with generating Modelsim project  

 

Now i turn back to Quatrus 4.0 an all work just fine  

 

So, is someone knowns - in Quatrus 4.2 that bug fixed or not ?
0 Kudos
2 Replies
Highlighted
Valued Contributor III
5 Views

Re: Quatrus 4.0 - ok! but 4.1 sp1 is not ok ?!

I think the problem is resulted from the license of the QII

0 Kudos
Highlighted
Valued Contributor III
5 Views

Re: Quatrus 4.0 - ok! but 4.1 sp1 is not ok ?!

Hello, AlexS 

 

May be you do not set the path of the ModelSim software in SOPC Builder. 

You can do as below: 

 

1. Open SOPC Builder. 

2. Choose SOPC Builder Setup > ModelSim Directory (File menu). 

3. Browse to the directory "<ModelSim installation directory>/win32aloem" where the ModelSim executables are installed. 

4. Click OK. 

 

That&#39;s all. 

 

Bye.
0 Kudos