Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12421 Discussions

Regarding .elf at Nios II -13.1

Honored Contributor II

Hello every one 


I am a beginner in this field. I am facing problem to download the .elf file but it fails every time. The build process at nios finished with no error. 

I have searched a lot about this problem and already tried with different versions (11.1 SP2, 12.0,12.1 and 13.1) but still not able to get the solution. I have followed the instruction from the post here 


I have attached the screenshot of Nios command shell . Can anyone please assist me with this problem. 




0 Kudos
0 Replies