Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12435 Discussions

Regarding .elf at Nios II -13.1

Altera_Forum
Honored Contributor II
813 Views

Hello everyone,  

 

I am facing the same problem to download the .elf file to DE2-115 board. I have searched a lot but still not able to get the solution. In addition, I have tried different version of quartus II and NiosII (10.1,11.1,12.0,12.1 and 13.1). USB blaster is connected and during there is no error. I have tried with the demo program and also followed the instruction to build the My-First_niosIi program. But no luck at all. Lastly, I followed the instruction from this post and attached the screenshot.  

 

Can anyone please assist me with this problem. 

 

Thanks and Regards 

Rupok
0 Kudos
0 Replies
Reply