Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Valued Contributor III
734 Views

Tse core migration from sopc builder 11.0 to Qsys 13.1

Hi,  

I did a project of network with Tse_mac in quartus 11.0. But when I attempt to develop it in qusrtus 13.1, there isan error in sopc_to_qsys migration saying: Error: Cannot upgrade to Qsys: triple_speed_ethernet:11.0 not in the library. 

I'm so confused why other commponents like onchip mem or pio is normal but tse_mac errors. 

https://www.alteraforum.com/forum/attachment.php?attachmentid=8257
0 Kudos
7 Replies
Highlighted
Valued Contributor III
8 Views

I think the TSE block is a manual migration because the ports have changed.

0 Kudos
Highlighted
Valued Contributor III
8 Views

 

--- Quote Start ---  

I think the TSE block is a manual migration because the ports have changed. 

--- Quote End ---  

 

So...how can i migrate it manually? 

Thanks!
0 Kudos
Highlighted
Valued Contributor III
8 Views

Add it to your QSYS system and connect the ports.

0 Kudos
Highlighted
Valued Contributor III
8 Views

 

--- Quote Start ---  

Add it to your QSYS system and connect the ports. 

--- Quote End ---  

 

 

But if i do not migrate tse_mac, other parts of my system cannot be migrated either.This is the biggest question..
0 Kudos
Highlighted
Valued Contributor III
8 Views

If you have trouble migrating - why not stick with with V11.0?

0 Kudos
Highlighted
Valued Contributor III
8 Views

 

--- Quote Start ---  

If you have trouble migrating - why not stick with with V11.0? 

--- Quote End ---  

 

I'm not using my PC developing the project and the current PC only has v13.1. Moreover, the situation is not available for downloading the 11.0. 

Anyone has good ideas for the solution? 

 

Many thanks.
0 Kudos
Highlighted
Valued Contributor III
8 Views

0 Kudos