Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMart98
Beginner
415 Views

We have a 2016 Nios license but want to use Quartus 19.1 with Cyclone10GX do we need to buy a new nios-ip license ?

 
0 Kudos
1 Reply
33 Views

Hello

 

Welcome to INTEL forum. Intel license is backwards compatibility and will not support upper Quartus version. Need to apply new Nios license for Quartus version 19.1

Kindly contact your nearest Altera sales person or distributor to purchase a valid license file.

To order by phone:

>>In the United States and Canada, call Telesales at 1-888-800-0631.

>>Outside the United States or Canada, contact your local sales representative or distributor.

Please find the contact for our sales and distributor from link below:

https://www.intel.com/content/www/us/en/partner/where-to-buy/overview.html

Reply