Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
740 Views

ibstdc++.so.6:version 'GLIBCXX_3.4.15' not found

How to get GLIBCXX_3.4.15 ? 

 

I used to get the following error 

libstdc++.so.6 version 'glibcxx_3.4.15 not found required by compiz, but  

 

 

In my terminal if i type the following command its showedd 4.6.3 

1)gcc --version---->4.6.3 

 

 

but  

 

2)strings /opt/quartus/linux/libstdc++so.6 | grep GLIBC 

 

GLIBCXX_3.4. 

GLIBCXX_3.4.1 

GLIBCXX_3.4.2 

GLIBCXX_3.4.3 

GLIBCXX_3.4.4 

GLIBCXX_3.4.5 

GLIBCXX_3.4.6 

GLIBCXX_3.4.7 

GLIBCXX_3.4.8 

GLIBCXX_3.4.9 

GLIBCXX_2.0 

GLIBCXX_2.2 

GLIBCXX_2.3 

GLIBCXX_2.1.3 

GLIBCXX_2.1.2 

GLIBCXX_FORCE_NEW. 

 

 

It showing this much only , how to solve? 

 

 

Thanks, 

Alex.
0 Kudos
0 Replies