Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12409 Discussions

include directory not showing up in compiler command line in make output

Altera_Forum
Honored Contributor II
829 Views

I'm a nios ii newbie. I am trying to create a bsp project that uses the Micrium rtos. I got this make error."warning: lib_def.h: No such file or directory". I added the Micrium lib sources to the project. In 'Project > Properties > C/C++ General > Paths and Symbols > Includes > GNU C' I added the directory to include. When I run make, I see in the Console that there is no -I option for the directory I added. I still get the error. How can I get the correct -I option added to the compiler command line? Bill 

0 Kudos
0 Replies
Reply