Nios® II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
12455 Discussions

system id not found when download software

Altera_Forum
Honored Contributor II
931 Views

hi everyone: 

when i run as=> nios ii hardware, it shows a error:"Connected system ID hash not found on target at expected base address." 

then i click system id properties, it shows that the system id not found: 

http://www.alteraforum.com/forum/attachment.php?attachmentid=9423&stc=1  

i retry sometimes, but it still not wrok; 

so i think maybe something wrong when i configure the hardware. but i check the connection of the Qsys, i still did not find something wrong: 

http://www.alteraforum.com/forum/attachment.php?attachmentid=9424&stc=1  

i post my connections , can someone help me to find if there are something wrong? 

thanks 

qd0090
0 Kudos
1 Reply
Altera_Forum
Honored Contributor II
159 Views

oh, i found the reason. 

the pll's reset should be low after reset, so the reason maybe the nios did not have clk.
Reply