Nios® V/II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® V/II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++
12627 Discussions

Cyclone III Starter Kit: No CFI table found

Altera_Forum
Honored Contributor II
1,010 Views

Hi, 

 

I started a project with an altera dev-board (Cyclone III FPGA Starter Kit) a few weeks ago. I want to access the external flash (Intel 128P30) via JTAG, thus do read/write operations. I was building up a Nios II system to reach my goal. 

A screenshot of my system is attached.  

 

First I tried to programm my flash with Flash Programmer GUI. After this failed I tried to use the command shell. But I still get the same error: "No CFI table found at address 0x01000000" (look at screenshot). I looked at other threads but got no solution.  

 

Did anybody have the same problem with this dev-board? Could please anybody help me analysing my problem? I have no idea where to look at.  

 

Best regards.
0 Kudos
0 Replies
Reply