Nios® V/II Embedded Design Suite (EDS)
Support for Embedded Development Tools, Processors (SoCs and Nios® V/II processor), Embedded Development Suites (EDSs), Boot and Configuration, Operating Systems, C and C++

Nios II not installed

Honored Contributor II

Dear all, 

Forgive me if I should have posted this in other place? 



I have this CD-disc came along when I bought the DE0-NANO FPGA, Cyclone IV E. 



Please refer to the attached files. 



In 2.jpg, it is stated that the free package includes "Nios II processor". 



However, in 1.jpg, I could not find the "Nios II processor" component to be installed. 



I tried several attempts, I could use Quartus II with no problem however, I could not locate Nios II IDE. 



I also tried downloading the Nios II IDE installation file from this link (, however it could not be installed, it keeps prompting me that I need to have Quartus before installing Nios II, I am pretty sure I have Quartus II since I have used Quartus II and run the simulation for quite a number of times. 



I am using Wondow 7, 64bit. 



Please let me know: 



1. how could I check if I have Nios II IDE although i don't think it is there? 



2. How could I get the installation file that work along with this version of Quartus II 10.1? 



Hope to hear you soon, thank you very much. 




0 Kudos
1 Reply
Honored Contributor II

That only means the Nios hardware component is part of Quartus package. 

But in order to develop a Nios application you need the Embedded Design Suite (EDS) which in older Quartus releases was a separate package .
0 Kudos