Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Lorenzo_P_
Beginner
36 Views

CodeAnalyzer.exe generates invalid javascript

Version 2015.2.027: both in the VS interface and the standalone version generate Javascript that does not work on my system, where I have only firefox and google chrome. In fact, there's a bunch of occurrences of this kind:

overviewGraph.setOptions({ ... , "zooming_onLoad_yAxis_to": x, y, "center_yAxis_ifElementsAreLessThan": ... })

thath is, zooming_onLoad_yAxis_to seems to have two values but that is not valid. By removing the second argument I can get the graphs, but I'm not quite sure of the actual results yet.

0 Kudos
1 Reply
Robert_I_Intel
Employee
36 Views

Hi Lorenzo,

We are working on a new version: I will try to make sure that this issue does not happen there. Thank you for reporting the issue!