Processors
Processors (Intel® Core™, Intel® Xeon®, etc); processor utilities and programs (Intel® Processor Identification Utility, Intel® Extreme Tuning Utility, Intel® Easy Streaming Wizard, etc.)
12759 Discussions

[12700k] XTU (extreme tuning utility) - An error exists in this profile and it cannot be proposed

carlox97
Novice
619 Views

8gfenp3n37791.png

 

I'm getting this error in XTU 7.7.0.12, both when trying to scan VF Curve and "Show Values" in Profiles tab and some other context. I tried to reset the BIOS to default and it didn't help.

I'm willing to provide any useful detail/debug info

 

  • Asus Prime Z690-P D4 (BIOS 1402)
  • 12700k
  • MSI 3070 Ti Ventus X3 OC (displayport 1.4)
  • 4x8GB DDR4 (BL2K8G36C16U4R)
  • Samsung Evo 970 250GB (OS)
  • Crucial NVME SSD 1TB
  • Seasonic FOCUS GX-850
  • Wifi PCI-E card + Bluetooth (USB Header)
  • SPDIF Digital Audio Output
  • Ethernet Cable
  • USB Microphone
  • Logitech Mouse & Keyboard

 

0 Kudos
6 Replies
AndrewG_Intel
Moderator
592 Views

Hello @carlox97

Thank you for posting on the Intel® communities.


We understand that the system is running Intel® Extreme Tuning Utility (Intel® XTU) version 7.7.0.12. However, we just released a new version. Please try the below steps:


  • Uninstall Intel® XTU following the steps in this article: How to Uninstall the Intel® Extreme Tuning Utility (Intel® XTU). (Do not reinstall at this point).
  • Even though you already tried loading defaults on the BIOS, please try it one more time just to make sure we're working on default settings. Contact your motherboard manufacturer (OEM) ASUS* for proper guidance with this step.
  • Download and install the latest version of the Intel® XTU application again: Intel® XTU 7.8.0.21.


If the behavior persists, please provide us with the following details:

1- Is this a new system? Is this behavior occurring since the first day that you have the device?

2- Do you have running on the system or any other overclocking/tuning software?

3- By any chance are you running virtualization software/virtual machines, using Hyper-V, or using the Windows* security features Core Isolation and/or Memory Integrity?


4- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system:

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.

To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.


Best regards,

Andrew G.

Intel Customer Support Technician


carlox97
Novice
575 Views

Hi @AndrewG_Intel , thanks for your reply.

I uninstalled XTU with the steps you linked (the additional steps too), rebooted, reset BIOS to defaults and Installed the brand new XTU version. The problem still persists on the newer XTU version.

  1. This sistem was built in december '21, and now I'm trying to use XTU for the first time.
  2. I don't have any OC/Tuning software running. Additionally I tried to remove all startup applications except Windows Defender. In normal conditions I use MSI Afterburner and HWInfo to monitor temperatures.
  3. Hyper-V is disabled in Windows Features and I'm not using any virtualization software, even though virtualization is enabled in the BIOS. I disabled Memory Integrity under Core Isolation in Windows 11 settings.

For me the next step would be to use a second SSD to clean install Windows 11 with minimal software and try to run XTU there to see if the problem persists.

I attached SSU.txt

 

Kind regards,

Carlo

AndrewG_Intel
Moderator
532 Views

Hello carlox97

Thank you for your response and for the details. Please allow us to review this further and we will be posting back in the thread as soon as possible.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
514 Views

Hello carlox97


In order to continue investigating this behavior, could you please provide us with the Intel® XTU logs located on "C:\ProgramData\Intel\Intel Extreme Tuning Utility"?

You can upload the logs here in a compressed (zipped) folder.


Note: Sometimes the ProgramData folder is a hidden folder, so if you cannot see it, change the settings to show all hidden files.

  • In File Explorer, choose the View tab at the top of the page and check the box for hidden items to be shown.


Best regards,

Andrew G.

Intel Customer Support Technician


carlox97
Novice
500 Views

Hi @AndrewG_Intel ,

Before sending the logs I went through the XTU uninstall process again, reinstalled Intel ME driver and now the error message is gone. Thanks a lot for your attention, Andrew. I don't know what caused the issue but I'll list what I did here, maybe it can help someone else. Have a good day.

 

I followed all the instructions here How to Uninstall the Intel® Extreme Tuning Utility (Intel® XTU) .
In advanced steps 2 and 3 XtuService.exe is supposed to be located in C:\Program Files (x86)\Intel\Intel(R) Extreme Tuning Utility but I've also found it in C:\Windows\SysWOW64. So after executing the advaced step 3 I've also run the same command pointing to this other location

C:\Windows\Microsoft.NET\Framework\v4.0.30319\InstallUtil.exe /u C:\Windows\SysWOW64\XtuService.exe

 

I reset BIOS settings to defaults, I went to my motherboard support page on Asus.com in the BIOS section and I reinstalled the Intel ME Update Tool first, then in the Driver and Tools section for Windows 11 I reinstalled the latest Intel ME driver. Please note that the asus driver web page for motherboards is poorly designed and you must click "show all" below the Chipset entry in "Drivers and Tools" section in order to see all the drivers needed.

I rebooted, installed XTU, rebooted again and the issue was gone. 

 

As a side note I think this guide provided by microsoft on how to disable Hyper-V is useful and I want to point out that I also had to "Disable Device Guard and Credential Guard" (as shown in the bottom part of that page) to fully disable Hyper-V, since "system information" claimed it was active (probably due to virtualization based security) even if I never enabled it myself.

AndrewG_Intel
Moderator
478 Views

Hello carlox97


First, we are glad to know that the error message on Intel® XTU is gone. Second, we really appreciate that you took the time to share all this feedback, hopefully, it may help other users experiencing similar issues.

Also, we will share this information with the relevant department to check if the uninstallation steps need any improvement.


Since the issue is now solved, we will proceed to close the thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


It has been a pleasure to assist you and thanks again for the feedback.

Best regards,

Andrew G.

Intel Customer Support Technician


Reply